Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Vu dans ... https://www.qsl.net/k5bcq/REGEN2/regen1.html

Wall Wart Powered "Joneset" Transceiver........based on 1935 Frank Jones designs

OK, one more Regen.

My criteria was:

  • Basic single tube (dual triode) Frank Jones "One Tuber" design point from 1935 for the receiver, but add an RF amp for isolation to prevent uneccessary radiation.
  • A "natural" matching transmitter would be the 1935 Frank Jones single tube push-pull dual triode transmitter
  • Ham Band only focus via good bandspread tuning capability
  • Smooth tuning, sufficient volume, and less critical regen adjustment
  • Incorporate many of the design "Do's" from the regen experts
    HOWEVER:
  • Powered by a 12-24V wall wart
  • Something different .....but for good reasons. Not a reproduction of someone else's radio. "Interesting"
  • Useful as a QRP rig. Stability and sensivity adequate for SSB and CW reception on the ham bands

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again. Paper/Computer layout is cheap.

The BC-221 mechanism used in the previous Regen is not required here due to the Band Set and Band Spread capacitor scheme.

I've also wanted to build a Paraset Transceiver since I was born in occupied Delft, Netherlands and my father was part of the Dutch Resistance. I may yet build one, but since making the decision to make this regen receiver a regen transceiver, this will be my QRP "Paraset" and because it's based on Frank Jones designs, I'll call it the "Joneset". More later..........schematic and layout under development, don't assume this works yet.

It will be difficult to obtain power at these low B+ levels, so I was looking for low voltage, high current tube possibilities like the 7044 dual triode. The other point is tube availability. Although I have several 7044s to use, apparently they are not easy to find and an e-Bay search (which is probably representative of availability and popularity) turned up the following numbers: 12AU7-93, 12AT7-88, 12BH7-12, 5687-11, 7044-1. Might also look into the possibility of paralleling two or three for the Tx.

At the start of the project, a mess ? ......looks great to me, check out that dial

Decided to use the 9 pin miniature tubes which allows use of MANY types of dual triodes (12AT7, 12AU7, 12AX7, 12AY7, 12AZ7, 12BH7, 6072, and with a slight pinout change, the 7044 and 5687). What I really need is a "basic" triode for the Regen section and a "power triode" for the AF and Tx sections. All the listed dual triodes should work, but some have higher current capability at ~50V B+. The "best" ones, on paper, appear to be the 7044, and 5687. The higher current capability at low voltages is especially important if you want a 1-3 watts from the transmitter

For simplification we have the following controlables:

  1. RF Gain
  2. 15pf Band Spread variable for tuning (front panel)
  3. 150pf Band Set capacitor (front panel)
  4. 360pf throttle capacitor (front panel)
  5. Load/Tune/Spot for the Tx (front panel)

After the intial placement, mechanical assembly stage, and some experimentation, there were a few conclusions:

  • The throttle cap is not for decreasing tickler effectiveness by bypassing the signal to ground, it's for feedback control to the grid. That's why MORE throttle capacitance INCREASES the feedback.
  • Focus not only on signal wiring for shortest path, good wiring practice, etc. but also check/trace the ground paths. Especially important for a breadboard.
  • After some experimentation, it was found that wall warts are really poor transformers but I'm determined to use them. Voltage stability is a problem because of the Tx and a design direction change has been made to make it a matching but separate Rx and Tx. This opens up some additional choices for the Rx. One is 12VDC tubes which were used in car radios of the late 50s. Some of the acceptable "power" candidates are the 12K5, 12U7, 12AE7, 12AL8 and several more. These tubes use space-charge principals where the cathode is "well heated" to the tune of around 5-7W to make the electrons "boil off" the cathode, a space-charge grid at B+ (which is the 1st grid) to attract them ....but since it's a "grid" many pass through, the control grid which was the old screen grid, and the plate to to attract and pick up the electrons. This method allows reasonable plate current (and very high space-grid current) with 12VDC on the plates. The assumption with a car radio is that voltages above 12VDC are a problem, current is not. There are also some metalurgy changes and tube element physical changes. Interesting concept and a candidate for a receiver using a 12VDC wall wart.
  • Since the Regen and RF Amp portions do not require "power" like the AF section, it was decided to use standard dual triodes which exibited good low voltage characteristics. Some candidates: 12AT7, 7044, 7057, 12U7, 12BH7A, 5687, etc. Many to pick from. Their use is as very low current voltage amplifiers.
  • Because of the experimentation, which is really fun, it's usefull to build a pluggable breadboard which allows tube base changes from 9A, to 9AJ, to 9H, etc. I might keep this regen that way for future use as I find additional tubes to try.
  • The Tx will require a larger wall wart, maybe starting with a 24VAC unit and will use the Jones P-P CW Tx arrangement. The most viable low power candidates to date appear to be the 25C5 (in triode configuration), 25EH5 (in triode configuration), 5687, 7044, 12BH7A, etc. Some of these are also "high" filament power tubes (7W) and I will try space-charge techniques to raise the plate current here too, even if the tubes are not designed for it.

Back of the Wall Wart Powered "Joneset" Transceiver........sorta based on 1935 Frank Jones designs

11/09/04 Schematic of the Wall Wart Powered "Joneset" Transceiver........sorta based on 1935 Frank Jones designs

Or here is one with 25C5s in Push-Pull, many implementation alternatives for this basic "Joneset" Transceiver

Where I'm headed today ........Rx portion of the "Joneset"


Battery Powered Tube Regenerative Receiver

This is my attempt to come up with an improved design point relative to the earlier Air Champ AC-100 and see what can really be done with a Regen.

My criteria was:

  • Battery powered (portable), 150hr+ operation
  • Tubes/parts which have reasonable availability and are cheap
  • General coverage receiver, 1.6Mhz to 18Mhz
  • Stability and sensivity adequate for SSB and CW reception on the ham bands
  • Smooth, easy tuning, and less critical regen adjustment
  • Incorporate many of the design "Do's" from the regen experts

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again.

The BC-221 has always impressed me as having about the simplest, smoothest, no backlash, tuning mechanism which is readily available to us. In fact, I picked up another two beat up BC-221 derivatives (forgot the numbers) at the last swapfest, one for $5 and one for $7 ....can't beat that for really good parts including the covers.

This is a Regen and all Regens should be breadboarded on a piece of plywood (personal opinion based on my first experience). An 8" x 9" breadboard looks about right and will fit inside the diagonally cut covers of and old BC-221 derivative (see the picture). The tuning mechanism and variable were mounted on the "front" panel and the panel was reinforced with extra ribs to reduce flexing. Having both the tuner mechanism and the variable capacitor on the same panel prevents additional movement. Selection of a good "solid" coupler and alignment of the 2 shafts is important. If you use shims, you still need solid mechanical mounting and aluminum is easy to work.

After measuring the coil with my invaluable AADE L/C Meter and doing a little figuring, the coil I had picked out should cover the desired frequency range with 4 taps and a smaller value tuning capacitor for the higher frequencies. Molex connectors were chosen for the taps because they are a good connection (better than a clip), cheap, and provide the shortest lead length. The coil was located to give the tuning capacitor plenty of room and to allow for installing a shield if necessary. The antenna and ground connections originate in the same area to maintain short lead lengths. In order to lower the tuning capacitance, a crystal socket was installed at the tuning capacitor. That socket accepts a crystal base with either a jumper or 100pf SM capacitor to lower the effective tuning capacitance from 256pf to 72pf. Unused crystal bases are stuck to a magnet on the audio output transformer in the middle of the board to prevent loss.

Started with 1.5V batteries and 27V worth of 9V batteries for B+. Initial tube selection: 1T4/1U4 RF/Regen, 1U5 1st Audio, 3Q4/3S4/3V4 AF output.

Presently it's a two tube regen, 1T4 for the regen stage followed by a 3V4 AF amplifier, 36V B+, and the following controlables:

  1. 1.5-7pf coupling trimmer from the antenna, set to 1.5-2pf
  2. 15-256pf variable for tuning (front panel)
  3. various plug-in series SM capacitors to change range
  4. various coil taps, selectable by jumpers on the coil
  5. 50K potentiometer for controlable Regen screen voltage (front panel)
  6. 1M potentiometer for controlable Regen plate current (front panel)
  7. 360pf throttle capacitor (front panel)
  8. 1M potentiometer volume control (front panel)
  9. 600Hz filter in/out select (front panel)
  10. On/Off (front panel)

After the intial placement, mechanical assembly stage, and some experimentation, there were a few conclusions:

  • EVERYTHING on a Regen is affected by capacitance and at these "direct conversion" receiver frequencies and the extreme Regen gain, it does not take much capacitance to "tune" the set.
  • Spent quite some time looking for an ideal AF choke to put in the B+ lead of the Regen section to "increase the 27V B+" to that tube vs resistance coupled. I tried a relay coil which had a 25H inductance (good) but the overall response in the audio frequency range fell off sharply after 1000Hz. An output transformer primary had only 5H max (not enough). Then I measured the plate current on that stage ....it was only 30uA. That means a VERY small DC voltage drop, so I went back to the resistance coupled approach (no AF distortion with a resistor either).
  • Decided on 36V B+ for a little better audio output and to use a 3V4 with a 20K to 600ohm output transformer and some surplus 600ohm headphones.
  • Since the Regen plate current is so low, plate resistances of 100K are no problem. Installed a 1M potentiometer and found that the signal "peaks" at about 300K with 36V B+. This peak supplies the optimum AF voltage to the AF amplifier. Another useful control.
  • Decided against an RF stage for isolation due to the extremely small antenna coupling capacitor used, but have left physical room in the event I need it later.
  • Using two AF stages, which I assumed would be needed if B+ was 27V, was not required. Even with an impedance mismatch between the 2nd AF stage and the headphones, volume was excessive. A single stage AF power amplifier with an output transformer is more than adequate.
  • Toyed with just a single 1T4 tube regen, but the volume is lacking (plate current 30uA) and you really want to isolate the headphone drive from the Regen section.
  • I understand now that the throttle cap is not for decreasing tickler effectiveness by bypassing the signal to ground, it's for feedback control to the grid. That's why MORE throttle capacitance INCREASES the feedback.
  • Focus not only on signal wiring for shortest path, good wiring practice, etc. but also check/trace the ground paths. Especially important for a breadboard. I discovered one long path in the Regen section and fixed it.
  • It's still a challenge to come up with uses or cover up schemes for the extra holes as the project changes and progresses. The nice large dial pointer on the front is to cover up a badly wallowed out BC-221 drive mechanism mounting hole. I won't tell you the others.

Back of the "final" Regen Receiver (note changes, front remains the same)

Guess I better do a readable schematic, can't read some of my scribbling. Looked into "Tubepad1" (thanks Gary, WD4NKA); easy to use with Microsoft Paint (which nearly everyone has), plus you can make your own schematic "things". Sure is different (and simple) relative to the tools we used professionally at the office, but this is fun. And "poof" a schematic to reference. There have already been several changes including going with a 3S4 for the audio output, deciding that generating a few volts grid bias without an additional battery lowered the B+ excessively .....and going to a 1U5. Back and forth at least 3 times (better on paper than with hardware). All designs were slightly different, added the ZL2JJ audio filter, changed a few values per the RCA tube manual, etc.

8/17/04 3 stage Schematic....guaranteed to change

As I optimize the receiver and tweak values more will be added. Time to stop writing, heat up the big Weller, and start melting solder .....and find another small audio output transformer.

8/30/04 2 stage Schematic....this is the one I "settled" on

Jeff Noel, K4ZKU, decided to build the 3 tube version of the design and here is his report:

I built the 3 tube regen like you have on the web. It performs very well, better than the one I built when I was a kid (but that one won me a trip to Richmond Va for 4H). I even have a picture if it. The tube line up is 1L4 det, 1S5 audio, and 3A4 audio out. It is all built from junk box parts except the batteries. Here are 2 pictures of the brushed front panel and a top view.

Jeff

Front view of Jeff's Regen showing the brushed panel .......nice job, Jeff

Top view of Jeff's Regen


Low Voltage (12VDC) Two Tube Regen Receiver Using "Space Charge" Technology

Before I go into the details, let me say that I've built about 1/2 dozen one and two tube Regens over the years (and several superhets) and this one is by far the most selective, most stable, and easiest to use Regen. The 12AL8 and 5687WB or 7044 tube combinations work well, as does the 12AL8 and 5814WA (12AU7) combination with the plate voltage reduced to around 8V. Copying CW and SSB, as well as AM SW stations is easy. I have not had a chance to try more of the MANY other dual triodes like the 12AT7, 12BH7A and they may all work as well. I'll expand this write-up as other items come to mind. There will be a low voltage (24V ? 48V ?) CW transmitter to follow.

This was a fun project and all started when I was looking for low voltage designs for a Regen Receiver and matching Transmitter. Several of the guys on the Glowbugs (GB) Reflector reminded me of "Space Charge" tubes developed in the 60s to make car radios which did not require vibrators (used a power transistor for output). Their use was short lived with the advent of fully transistorized radios. The concept was actually invented in the 1920s but I don't know how widely it was used.

Normally, tubes operate with hundred(s) of volts of plate potential or around a hundred volts for battery tube sets. To ask them to work at very low voltages, something has to change because the lower cathode to plate potential is just not enough to enable enough current flow. The other problem is that the plate curves appear to become very non linear at low voltages. One method of improving the electron flow is to change the spacing and physical design of elements inside the tube. Another is to "boil" more electrons off the cathode by increasing the wattage of the filaments through redesign. A third is to place the 1st grid at B+ potential, thereby providing a nearby "pull" on the electrons from the cathode. Since it is a "grid", many of the electrons reaching the 1st grid zip right on through. The second grid (screen) is used as the "control grid" and the B+ charged plate gathers up the electrons. There is no suppressor grid.

The disadvantage of these low voltage tubes is that they consume lots of 12V power, which for a car radio, does not matter. For example a "normal" dual triode, miniature tube, may draw 150mA of filament current ......these may draw 350mA. The "space charge" Tetrodes may draw 500mA+ filament current. In addition, the Power Tetrodes with grid 1 tied to B+, may draw 70mA on the grid (not useful power, not input controlled) and half that on the plate (input controlled and useful). While this makes them very safe to use from a voltage standpoint, it does generate heat and they do get HOT. The reduced spacing between elements increases inter-electrode capacitance which reduces their usefulness at RF frequencies but they work well at AF frequencies. While all this is required in the "POWER" sections like the AF amplifier, it's NOT necessarily required in the low power VOLTAGE amplifier sections like the RF/IF Amplifier and the Detector in a car radio, or any other radio for that matter.

DESIGN CRITERIA:

  • NO VOLTAGES ABOVE 14VDC .........anywhere
  • Power by: 12VDC wall wart, 13.8VDC power supply, 12V gel cell, 12V car battery
  • An RF amp for isolation to prevent unnecessary radiation
  • Allow for some design experimentation so it's both a useful radio and "test bed"
  • Allow for both 9A and 9H based dual triodes
  • Bandswitching, no plug-in coils, no extra parts to get lost
  • Ham Band only focus via good bandspread tuning capability, will cover SW
  • Smooth tuning, sufficient volume, and less critical Regen adjustment
  • Incorporate many of the design "Do's" from the Regen experts
  • Something different .....but for good reasons. Not a reproduction of someone else's radio. "Interesting"

Basic Regen design is pretty common, so BEFORE the schematic comes the "concept stage", the "what's available in the junkbox stage", back to the "concept stage", followed by the "mechanical/electrical layout stage", then sketch a rough schematic ......and do it all over again. Paper/Computer layout is cheap.

After researching the "space charge" tubes, it was decided to go with the 12AL8 triode/power tetrode combination. These tubes are readily available and I found some NOS for $2 or $3. The Sylvania specifications for the tube (available online) also show a handy audio circuit which I used .....after a few modifications. It uses the triode as an AF voltage amplifier feeding the power tetrode.

For the Regen and RF amp, I looked for dual triode tubes likely to "boil" electrons with higher filament currents. The first ones found are "computer tubes" the 5687 and 7044. These are said to also be very low noise types ? I don't know relative to what. The 5687s are more readily available since audio guys use them, but both types are available NOS for $2 or $4. Since there are MANY dual triode miniature tubes out there (12AT7, 8414, 12AU7, 12BH7A, 12BY7, etc), why not make the design able to use as many as possible ? The two basing diagrams most frequently seen are 9A/9AJ and 9H, so why not a switch to change between the two pin configurations ? Turns out, only the plate and cathode of one triode section require change. I used the "stable" triode for the Regen section and the switched triode for the RF amp.

The other thing to keep in mind is that the requirement for "more power" is true in the "power" sections like the AF amplifier, but it's not necessarily true in the voltage amplifier sections like the RF amp and the Detector. What you are looking for there are good low plate current/voltage characteristics (curves). Tubes like the 12AU7 and its ruggedized 5814WA work fine ....with reduced plate voltage. The advantage of these tubes, over a 5687WB or 7044, is that you save 300mA of filament current and reduce the total Regen power from 1.1A to 0.8A.

The coil and tickler were wound on a ceramic ARC-5 Tx oscillator coil form. Any circuitry associated with the Regen section should use ceramic where you can, short leads, stiff wire, good wiring practice. If you take a look at the pictures, the wire going to the "Frequency Set" and "Frequency Adjust" capacitors is #18 solid wire suspended --OFF-- the chassis. This reduces the capacitive changes caused by slight wire movement. The capacitors are VERY solidly mounted to BOTH the front panel and the chassis.

CONTROLABLES (L to R):

  • Front Panel: Frequency Set (150pf), Frequency Adjust (15pf), Regen Adjust (355pf or 110pf "Throttle" capacitor) , RF Adjust (1K), Regen Set (1K, 6-12V) , RF Set (2K, 0-12V)
  • Top Chassis: Bandswitch Select (2.5-6Mhz, 6Mhz-13Mhz, 13Mhz-22Mhz, RF Coupling (1-7.5pf), Tube Basing Select (9A or 9H), Throttle selection (550pf or 110pf)
  • Rear Chassis: 12VDC wall wart socket, 12VDC terminals, BNC antenna connector

OPERATION:

  • Power should be held to 13.8VDC Max. The consumed current will go up with increased voltage and shorten tube life. The Regen uses about 1.1A with the highest current draw filaments. There is also a 100mfd capacitor across the power input so there will be an initial current surge over 1.1A to the cold filaments. This will settle down to around 1.1A (or 0.8A if using the 150mA filament dual triodes).
  • Select the desired band with a jumper (see picture). If you are using the lowest band, store the jumper wire end inside the coil form.
  • Set the "Throttle" capacitor to mid position, advance the "Regen Set" until you hear regeneration start, and use the "Throttle" to control regeneration.
  • Use the "Frequency Set" to roughly tune in the signal and the main "Frequency Adjust" as the bandspread tuning.
  • Minimize the "RF Coupling" for best selectivity, adjust volume with the "RF Adjust", and set the "RF Set" for just before cutoff (try, you won't miss it).
  • If the 1K "RF Adjust" resistor provides any type of frequency "tuning", the 2K "RF Set" resistor is not set correctly. It's easy to turn the untuned RF amp into a "diode detector" and swamp the Detector stage with the strongest local broadcast station(s). It's also easy to re-adjust the bias correctly to make it an RF amp only.

Schematic

WHAT ? & WHY'D HE DO THAT (L to R) ?

  • Chassis size ...that's what I had. It's built on a used 5" x 7" aluminum chassis picked up at a swapmeet. The 5x7 has a nice aspect ratio, so the front panel is also 5" x 7". Also found a 7" x 7" used aluminum chassis which will be for the matching Low Voltage Tx (same type front panel).
  • I wanted the grid of the RF amp to have ONLY the bias level established by the 1K cathode resistor on it, not any potential RF from the ground to "control" the signal, so a RF choke was added. You can also tie it directly to ground or through a x00K resistor but I believe the RF choke is better.
  • A switch was added to allow use of both 9A base tubes and 9H base tubes. Since only one section of the dual triode was affected, that section was used for the RF amp. Would have preferred to use a ceramic switch but didn't have one and it's not necessary for the RF amp. DON'T add extra wiring to the Regen section if you can avoid it.
  • The RF Coupling capacitor should be as small as possible and two short parallel wires (not twisted) works fine. You are looking for 1pf to 2pf optimum. In fact, just bringing the antenna close works.
  • A x0K RF plate resistor was originally the only component between the plate of the RF amp and B+. Turns out, cutoff with 12V is at about 2-4K and that is not enough RF isolation so a RF choke was added on the plate side. Since the current draw is not that high, a resistor voltage divider was used to vary the B+ to the RF amp and to control cutoff. Again, this is to allow more tube substitution flexibility. Power consumed by the two voltage dividers is less than 1% of total power consumed.
  • Use ceramic forms/sockets in the Regen section because of low loss (promotes high "Q"), and rigidity (promotes stability). Low B+ helps too.
  • The grid R/C is 27pf (may try less) and 10M (may try more).
  • Coil data is on the schematic and is pretty straight forward. You can see most of the detail in the pictures.
  • The "Regen Adjust" Throttle capacitor has a switch to select between the 355pf section and the 110pf section. In fact, the contacts were extended and it now has a middle position which selects both for 465pf. This is largely for experimentation and only using the 355pf unit or the 110pf unit is fine.
  • Notice in the pictures that the wiring in the Regen section is with large solid wire for rigidity. The Regen section wires are routed away from the chassis and other metal as best can do, to lessen capacitive effects (IMPORTANT). A bouncing wire 1/16" from the chassis has MUCH more effect on frequency than a bouncing wire 1/2" from the chassis.
  • The "Regen Set" control was added because the feedback could not be controlled on the higher bands with the fixed 8t tickler coil and to allow more tube substitution flexibility. Ways of reducing feedback are; less Throttle capacitance, fewer tickler turns, further tickler separation ....all of which were not options. I could put a variable resistance across the tickler, or add tickler taps, or I could vary the voltage. Turns out that a reduction of about 1.5V to 10.5V makes it work fine. In order to allow experimentation a 1K pot with a 1K fixed resistor were added to give 6V to 12V adjustability range. This comes in really handy when using tubes like the 12AU7, which seems to work best with 8V on the plate in this design (fixed 8t tickler coil). You can also use this as the Regen control but the Throttle capacitor is "smoother".
  • Didn't use tube shields because these puppies run HOT as is. The partial "shield sockets" are sufficient because they DO provide shielding in the critical tube radiation area ....the bottom of the tube envelope.
  • T1 and T2 are both small tube type audio output transformer primaries (insulate and fold the secondary underneath). Choke coupling is used because I had the transformers and the plate load for the output stage is 800 ohms (didn't have a 1:1 audio transformer or a 800 to 8 ohm transformer). The military surplus headphones I have are 600 ohm and I prefer not to pass DC through them. Found out from the experienced guys on the Glowbugs reflector that can demagnetize them ....didn't know that.
  • Old rule of thumb ...for audio circuits the coupling capacitor and load Time Constant (TC) should be about 0.02 to 0.1 for proper low end roll-off. In other words, a coupling cap of .047 and a grid resistor of 1M is "0.047" ....within the range. Notice that the values used in the resistance coupled AF section are .047ufd and 2.2M or "0.10" ....just fine. The headphones are around 600ohms and would require a coupling capacitor of 33ufd. Since we're not into Hi-Fi and don't need 10Hz response, 5-10ufd is perfectly fine for CW, SSB, and good AM. But .047ufd is NOT FINE. If the headphones are transformer coupled, there is no coupling capacitor.
  • For audio signals, Mylar capacitors are excellent, poly capacitors are very good, and for higher values the tantalum capacitors are good, aluminum capacitors are bad due to the higher effective series resistance (ESR). I happen to find a 6ufd Mylar and used it.
  • What's that big piece of metal underneath, under the tuning capacitor ? That's to make the mounting to the aluminum chassis more rigid. There are also mounting slots in the chassis to allow you to move the tuning capacitor forewords and backwards for alignment with the front panel.
  • The tuning mechanism is out of my junkbox (don't know what it's out of) and uses a 6:1 Jackson Bros ball vernier and a set of anti-backlash gears. Tuning is smooooooth.

Top view showing adjustments

Coil bandswitch detail

Underneath chassis detail